Delayed scan completion
Incident Report for Hubbl Diagnostics
Resolved
This incident has been resolved. All Hubbl performance and functionality has returned to normal.
Posted Jul 23, 2024 - 16:05 PDT
Monitoring
Our technology partner Tableau has implemented a fix for the issue, and we are monitoring the results. Scan completion times should be returning to normal for all scans.
Posted Jul 23, 2024 - 13:53 PDT
Update
Our technology partner Tableau continues to work on a resolution to this issue. Scans will continue to complete successfully but at a slower pace than normal.
Posted Jul 16, 2024 - 17:00 PDT
Identified
The issue has been identified and we are working with our technology partner Tableau to determine a fix.
Posted Jul 16, 2024 - 10:49 PDT
Investigating
We are currently investigating an issue where there is a delay in scans being marked completed. The issue does not impact the scan data itself, but does prevent scans from being viewed. We apologize for the inconvenience and will provide more information once available.
Posted Jul 16, 2024 - 09:49 PDT
This incident affected: App.