Scan Results Partially Impacted by Tableau Outage
Incident Report for Hubbl Diagnostics
Resolved
All dashboard functionality has been restored.

Again, we sincerely apologize for the inconvenience and thank you for your patience.
Posted Feb 20, 2024 - 11:01 PST
Update
All previously identified impacted dashboards have been restored:
1. Org Utilization - Cloud Usage, Cloud Utilization, Object Usage
2. Packages - Package Records
3. Summary - Org At a Glance, Complexity Score, Trends

The Migration to Flow component on the Summary tab has additionally been identified as being affected. This is currently in process of being restored.

We will provide an update as soon as this last dashboard is restored.
Posted Feb 20, 2024 - 10:49 PST
Identified
The issue has been identified and appears to have been caused by the Tableau outage reported by Salesforce earlier today.

The Org Utilization and Packages dashboards have been restored.

The other affected dashboards are in the process of being restored.

We will provide an update when new information becomes available.
Posted Feb 20, 2024 - 10:35 PST
Investigating
Hubbl Diagnostics scan results are currently partially unavailable.

This impacts the following dashboards:
1. Org Utilization - Cloud Usage, Cloud Utilization, Object Usage
2. Packages - Package Records
3. Summary - Org At a Glance, Complexity Score, Trends

We are currently investigating the issue.

We sincerely apologize for the inconvenience and thank you for your patience. We will provide an update when new information becomes available.
Posted Feb 20, 2024 - 10:17 PST
This incident affected: Analytics.