As Salesforce has now marked the underlying incident as resolved, we are closing this incident.
Posted Sep 16, 2026 - 12:08 PDT
Monitoring
Salesforce is currently experiencing a widespread outage, which may impact Hubbl's ability to run scans against effected orgs. At this time, the ability to log in to Hubbl and view existing scans does not appear to be impacted. We are continuing to monitor the situation and will post updates as required.
Posted Sep 16, 2026 - 09:07 PDT
This incident affected: App, Infrastructure, and Analytics.