Scan Results Impacted by Tableau Outage
Incident Report for Hubbl Diagnostics
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 10:23 PST
Update
Tableau functionality has been restored.
Posted Feb 01, 2024 - 10:22 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 07:46 PST
Investigating
Hubbl Diagnostics scan results are currently unavailable due to an active incident with our technology partner, Tableau.

Tableau Engineers have identified the issue and a solution to mitigate user impact is currently being worked on.

We sincerely apologize for the inconvenience and thank you for your patience. We will provide an update when new information becomes available.
Posted Feb 01, 2024 - 07:46 PST
This incident affected: Analytics.