Cloud Classification chart broken for some scans

Incident Report for Hubbl Diagnostics

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2026 - 13:14 PDT

Identified

We have identified an issue impacting a limited number of scans, where the Cloud Classification chart on the Adoption dashboard is showing all objects as "Unclassified". We are currently implementing a fix.
Posted Mar 20, 2026 - 10:20 PDT
This incident affects: Analytics.